Start a new topic

S20 LED brightness

 Have been switching over my sockets and switches to Sonoff (previously using Energenie). However, one thing I found aggravating is the unnecessarily bright LED status indicator. In a night-time bedroom environment it illuminates the room with a radioactive glow you could almost read by.


Is there any way devs can implement a firmware fix for it? A toggle in the app to deactivate it would be good.


A couple of strips of electrical tape has dimmed it but it's not ideal.



 


1 person likes this idea

I agree, I've just fitted one of these to assist my wife with mobility issues but she couldn't sleep with the brightness of the LED shining out across the room.


I've taped a flap of card across the push button to block the light. As Mark I says - not ideal.

If there's one thing worse than a bright LED in the bedroom.... A bright flashing LED when the server goes down (even if the LED is shaded!) The reduced light really does need to be done.

Has anyone found a solution to this?   I can't invest in this sytem if the light switch is illuminating the bedroom at night!

I desperately need a solution to this, Im installing T1 switches and sonof basics all over my house and the bedroom looks like a disco at night! driving me MAD.


a simple toggle to turn off the devices status LED in the app would make the WORLD of difference! Pretty please Sonoff...

Login or Signup to post a comment