Start a new topic

Error adding Sonoff to server

Hi I ordered 7 Sonoff wifi switches but so far havent been able to add them to the server. The error is after the device name is entered and says " add failure". The light blinks twice fast like its connected to wifi but not to server. Router is operating correctly. please help!

16 people have this problem

Then you should submit a feedback. Our IT support will check and reply you.

Hallo, 


I have just received my Sonoff in the post - so it is unused - but still it says "belongs to other user".


How can it be fixed?


Greetings



1 person likes this
Hi there,
I am using a samsung s-duos to pair Ewelink  with my sonoff switch,Despite pairing, my device stays offline.I have tried powering it on and off but still it doesnt come online.I have also used previous versions of E-welink but still no new result.I am running out of time,how can i Fix this,is there a way?

 

Hi,


I had activated itead "first generation device" which worked perfectly for 4 days. Now it shows that the device connected to the router but did not communicate with the server. I erased item from my account and tried adding it again. I am unable to add it. Tried connecting thru wifi directly to device but does not work and goes back to blinking fast twice. How can I "hard" reset the device?

Hi Julio A. Jorge,


Did you read the troubleshooting post? Hope you can solve the problem by reading the post. If not, then you should submit a feedback in eWeLink, the support will check out the problem and reply you.

Hello, I have bought 5 sonoof, but its only possible to connect 1, why? I have Updatet 5 and they Will not work, Can you reset my data, Can se that it helps other. The one working is not updatet...... Thanks
Hello Is it possible to reset my account because i have the same problem lige many users Here.

Hi,Bjarne Hørbye:

Did you have check your router account and password is right? please see attachment.

Did you have connect too much device to your router?

Please refer to link at first: http://support.iteadstudio.com/support/discussions/topics/11000001238

I have tried all, but its only 1 i Can connect, is it possible for you to reset my account? I had 2 up and running, but 1 failed after an upgrade. The one thats work is not upgraded. The last 3 dont connect.

hello world and happy new year


i bought a sonoff module. after 3 days tring pairing it, i success. Module has been upgrade, but in the night, no network. since it can't connect to server. each pairing it can't connect to server.


i'm informatician, i've got several wifi access, no firewall inside , i read support and all recommandations are ok. no problem to pairing but never online since !!!!


i notice i can't ping it on my lan,but when a connect my phone directly on it, i can !

Please feedback this issue on ewelinkfeedback,my APP department colleagues will help you.They also need your feedback record. 

反馈.png
(266 KB)

What to do for refresh the S20 module?

After app update still it says "belongs to other user".

Now i will reset the module for a new connection. 







1 person likes this

Hi, I bought 2 devices Sonoff and I have not problem with them. Then I bought 2 new Sonoff POW and I can not add them to ewelink. Device just looses connection all the time. Please help. I have tried all advices found here. I tried 2 more routers, one quite old , nothing. I tried different phone Sony x5, Samsung S7 - nothing. I have no ideas now.

send an email to support with the ID of the devices (through the app)

sale problem for me add ok but always no server. create other account: that s even. several access wifi used . no server several wifi codage etc... always no communication with server.
Login or Signup to post a comment