Start a new topic

Error adding Sonoff to server

Hi I ordered 7 Sonoff wifi switches but so far havent been able to add them to the server. The error is after the device name is entered and says " add failure". The light blinks twice fast like its connected to wifi but not to server. Router is operating correctly. please help!

20 people have this problem

@Nermin Boja The device has been added already. Please ask if your family or friend has added it or submit a feedback on ewelink.


1 person likes this

I have been working .wifth several sonoff devices during a few weeks with no problems.  Today, when I open ewelink the following message is received: "eror to obtain the list of devices". The led of devices are flashing two times repetitively, so connection to wifi is working, but are not connected to the ewelink server.

Could you help me?


1 person likes this

Hallo, 


I have just received my Sonoff in the post - so it is unused - but still it says "belongs to other user".


How can it be fixed?


Greetings



1 person likes this

As for offline or didn't connect to server,please refer to following methods:

0.Our device just can be used with 2.4G network.

1.Please check the SSID and password, make sure they are entered correctly? Like attachment.

2.Please refer to following link: http://support.iteadstudio.com/support/discussions/topics/11000001238

3.Please prepare two mobile phones, make one as a hotspot, and use another one to connect the hotspot.

4.Your wifi name and password should be in English letters and numbers. No special letters allowed.

5.Please try to make your router havent password to connect device.  

6.Try to ping our server:eu-disp.coolkit.cc(in EU), us-disp.coolkit.cc(in US).

7.Try to Change the router wireless setting from mixed mode 802.11g/802.11n to 802.11n only.

8.Try to Change wifi 2.4GHz network to WPA TKIP mode.


1 person likes this
Three days later and still no help. This product "support" really sucks.

 


1 person likes this
I'm having the same problem. Can you reset my data too please. It worked fine initially but now I get "Device offline" and light flashing quickly twice.

 


1 person likes this

What to do for refresh the S20 module?

After app update still it says "belongs to other user".

Now i will reset the module for a new connection. 







1 person likes this

I've got problem with my sonoff. When i pair it with my phone, it says " device belongs to other user".
Does anyone knows what's the problem ?


1 person likes this

Thanks for your reply.


I live in Australia.


1. I have checked the wifi with a number of different devices and can confirm that there are no issues with accessing the internet.

2. I have closed (shut down) every other device on the network and only connect using Sonoff - still no success.

3. There is only one router with 2 SSIDs (one is for 2.4G and the other for 5G). I switched off all SSIDs and only left one new SSID for purpose of testing. My mobile and laptop connected to the internet fine using the new SSID, but sonoff still failing to add. I also took the device to my brothrs house and  tested there to make sure it is noit my netwoprk - same issue occured there suing both his and my phone.

4. Only one router.

5. I am not sure how to do this (laptop attached by ARP). The laptop and every other device on my network connect fine and are visible under "Attached Devices" in my router. I can also see the Sonoff in "Attached Devices" which tells me its connecting fine to my router, but cant connect to the server.

6. Firewall is fully disabled for purposes of configuring this device. No success.

7. I have manually entered DNS details provided by my ISP in the router. Everything else still works/connects with no problem. Sonoff still cant connect to server.

8.I have disconnected WiFi from all other deviecs, including the device i am pairing from. Still same result - App shiows either "Device does not exist" or "Add failure" once i press nxt after entering the name.


I have made a video of the process if you would like to see.


https://drive.google.com/file/d/1tVAcKjDuNIxVC3diUkiErIPKg5ufLt-HdA/view?usp=sharing




1 person likes this

Hi! Zanis bacans, you can capture a screenshot of your device ID. What's your problem with your Sonoff Pow? 

This device is great. I was having trouble pairing. When both sides are connected, the device does not want to pairing. When I disconnect the wires at the output side, the device was immediately paired with the application and then I connect the wires to the output side. Now everything works great.

I have the same problem. I tried everything that this person,(bobbytod) but there is no success. please help me too.

"Hi I ordered 7 Sonoff wifi switches but so far havent been able to add them to the server. The error is after the device name is entered and says " add failure". The light blinks twice fast like its connected to wifi but not to server. Router is operating correctly. please help!"

Just want to confirm that everything is working. Support has been excellent - thank you very much!

Device keeps offline... Tested sonoff with 3 different routers.. But no reponse... Same condition appears.. Device paired successfully but still offline

Nobody will help U... nobody will help me 2..... know why? THEY HAVING A NY PARTY HOLIDAYS AND THE DONT CARE AB AS IN THAT TIME.... ITS SICK! For the second time that i use those switches - it crash for a long time.......... 

Login or Signup to post a comment