Start a new topic

Cant Register on eWelink

I'm trying to register on ewelink app but i don't receive the verification code. There's another way to get me registered?


26 people have this problem

Should be working now. Mine in the UK are since they fixed the EU server earlier.
Down in South Africa as well for last few hours.

Simon, Did you register by phone or email?



1 person likes this
I sorted it on my phone app using my email address. The servers went down again since my last post. Then started working....Unfortunately it has stopped working again. They're having issues with EU servers and AWS (Amazon Web Service? ? ) at time of posting 22:23 hrs GMT.

Simon, Thanks for the quick reply.  I am in the States and I have tried to register by phone, however, I never receive a code.  There is no choice for register by email on the app, only by phone.  I tried the email but the app would not send it just tell me that the email is an invalid phone number, which I know.  I am glad you able to register.


Leo


Hi Leo, sorry I can't be of further help. I know that when I had problems registering, on my phone a couple of months ago, it was due to ewelink server problems. I would suggest opening a new ticket at Support.iteadstudio.com/support/tickets And explain as fully as possibe. I raised one earlier today and have received updates throughout the day.

eWelink e’ l’app per gestire l’interruttore WiFi Sonoff e che consente di realizzare progetti di domotica fai da te. Manuale italiano completo.


https://lamiacasaelettrica.com/ewelink-manuale-italiano/

Australia here.  I don't receive the verification code via email either.

Cant register on eWeLink . Please guide.

I'm not receiving verification code, so I cannot register to eWeLink (from EU/Finland).

Please fix the issue asap.

i can not register on the app.it looks like your app is useless

 

Try at different times of the day. I'm beginning to suspect it might be a manual process, so you need to register when there's a person present at the backend. ;)

Got registered yesterday after midnight (gmt+2), but if there's a person doing this, I better just buy the tools to flash custom firmware to the devices before these devices are just useless bricks without any support.


Anyway, I did manage to connect to one plug and seems to work just fine, even with google home.

So with this price range, it's very nice indeed.. but please ITEAD fix the issues with registering and also implementing this in more open system, since people will customize these one way or another.

I am unable to register my email og mobile from Denmark. Use valid email it says. 

When i try to send feedback it says that my phonenumber is wrong?!


Hope u can help med plz.


Login or Signup to post a comment