eWeLink What's New for Android 3.5.6

Release Date: 2018-12-06

What's New:

1.Fix some bugs

2.Optimize performance and improve stability.


1 person likes this

I spoke too soon in thanking you for including the MAC address in this version.  The MAC address reported in the app is not the wifi MAC.  It does NOT agree with the MAC address shown by a router.  It is essentially useless for purposes of identifying the device on the wifi network.  PLEASE FIX THIS.


2 people like this


after the update to version 3.5.6 all my devices (POW R2 and S26) do not show the on / off state if these states have been changed by the schedule tasks. I can not remove scheduled tasks by showing the "failed, please check network connectivity and try again later". All devices have the latest firmware version.




1 person likes this


done, everything works fine after logoff and logon. thank you.



1 person likes this
Still no firmware update for all devices to 2.6 like sonoff touch EUC1 stuck at 1.8.1

1 person likes this
Can you please rename 'Alarm' to 'Trigger' - many users are using this function to allow rf remote switches to trigger non-rf sockets and lights. Better still, allow alarms/triggers to act as inputs in IFTT...
It seems that log-off & log-on does update the status. Just need a bit of testing to see if it stays that way or freezes again.
IOS versoins.  NO idea unless you say Oreo; or the clever names . or earlier . What of new OS in the S10 ?
Is this Android version or IPhone version. ?  So far no problems in  Android  V7.0 (pre oreo)

 

After Ewelink last update (3.5.6 , december 5) all devices do not show the actual status the Sonoff TH device have a block temperature and no detection (Example: at home there are 16 degrees and they are stop at the last detection at 20 degrees - the lights with the timer turn on and off but remains on the Ewelink app with the last state recording). All device have last update on board (2.6 or 2.7).

 After automatic update to eWelink 3.5.8 (09.02.2019) the app crashed allways at my smartphone with Android 4.2.2. I contacted the support, but still no answer.

Has anybody same experience an how can I get an former Version of the eWelink app?


It still works at family smartphone with higher Android version. I made several attempt with deinstallation and new account. No success.


Thanks!

The same problems here. The temperature is "frozen/stuck" on a not actual value. I can't change status. There is no history available.

THANK YOU for now showing the MAC address of each device.  I would have probably put it under (I)information instead of the settings but at least it is in there!

Push notifications doesn't work in the last version. Can you fix it?

On Google Play you stated "3.Blocked inching and all on/all off on some devices". Can you be more specific ? On which devices and why ?

Also when stating "1. Launched support for Zigbee devices" can you specify which one ? For example Xiaomi ?

Login or Signup to post a comment