Start a new topic

Sonoff T1 2 gang random beeping

Hi,


so I have installed one T1 2 gang, connected one output, paired it to the app and remote button. It all worked fine for couple of days, but yesterday it started to randomly make beeping sound (one beep, pause, two beeps, pause) and LED indicator flashes (two flashes, pause, repeat).


I have read that it may be problems with connecting to the server and I am going to check what I can do, BUT I can't find information why T1 is beeping out of the blue.. There is the problem, because this night I had to take it off the wall and disconnect to have a normal sleep.


Also few times I have found that second output (gang 2, which is not connected) turned ON without my knowledge.


What can be the probems??


20 people have this problem

image


I have 3CH touch ITEAD switch (works the same as sonoff, but other brand) with original firmware 3.3.0, worked perfect for almost 2 years. Yesterday moved switch to different Wifi. First reset wifi: hold 2 times 7 seconds on the buttons to enter pair mode. After that (after 3 hours finding out how to pair) finally paired to the new WiFi. But from the moment I did reset WiFi, the switch started randomly on/off the lights (even without WiFi, so no broker or whatever). Tried to reset and pair again, nothing helps. Disconnected eWelink from Google Home as well from Home Assistant. But again, ghost switching even without WiFi connection. Any ideas? Hardware issue? Or switch keeps some states/events on his own hardware?


Today moved another 2CH switch to other WiFi, till now no problems. Seems like by moving WiFi of 3CH I broke hardware... w00t

That sucks !! I already buy one TX to test.

ITEAD should replaces our bad for good ones.

Yup

So i have to buy another switches from de company who sold me bad ones?

This is not the answer you want to hear, but... replace with the TX series. They work flawlessly. I had T1s and changed them all. No problem for 3 months.

I have 8 stiches, all with same problems of all: disconnect, ghost swtiching, etcc.

And if i remove link from ewelink, buttons dont work mannualy (have to press tone of times to turn lights on).

The company seems to not care about it.


I have the same problem, i bought  20 units T1  2 gang and 20 units T1 1 gang switches an i already install the first 20 from these 14 have the beeping problem. in the past i install several T1 switches without any problem, wich are the diferences between new ones and the old ones?

I have these problems since upgrade to latest firmware: ghost switching, nightly beep and connection lost.

I replace all my switches to T1 US and now i cant used it. Had to remove from ewelink to stop ghost switching, but after remove from ewelink,  buttons press dont work properly

It seems itead dont care about their customers..


There is no problem to buy T1 on Aliexpress, but you never know what u will get.

@Cry D, I don't believe that Sonoff will develop another sw upgrade. The company launched a new model and version (T2) and If you look for a T1 on the market will have difficulty to find it. The T1 is out of stock. I am totally disappointed with sonoff because I planned to replace step by step the conventional switch to the T1 US model, but right now don't have this product for sale. Pitiful!

I have the same problem in the last week: ghost switching, nightly beep and connection lost..

I have already read this thread but i really don't know how change the capacitor back the middle button.

There are no possibilities to ask a firmware fix that include the possibilities of:

- disable the long press for configuration mode;

- disable the rf mode;


It's really impossible?

If there is no sw/fw solution, i will change my smartswitch to other supplier.. 

I took my T1's back to the supplier and I replaced them with T2's,  issue resolved.

I have got the same issue. Beepeing and randomly switching light on the middle od the noght.
I am still having the same random, beeping / switches turning lights on, issue. It is driving me mad. I have 5 x T1 switches 1x 3C 1x 2C 3x 1C They all are on the latest firmware 3.3.0. So there is no firmware update that con fix this? We basically have to hack the switches ourselves? Can’t believe that they don’t recall the switches and send us a new version of the switch with all the issues fixed.
Login or Signup to post a comment