Start a new topic

Sonoff Mini Not detecting physical switch

Hi,

I've installed a sonoff mini and connected the signal wires to 3 3 way wall switches.


If I try to switch ON/OFF the sonoff using the app, there is no problem, it works like a charm always, but when I do it using the wall switches it just works "sometimes".

For what reasson can it be caused?

Is there any maximum length for the wires?

Should I activate any flag in the app?


1 person has this problem

I've the same problem. I think it's probably causing by parasite capacity of the two wires. I have observed that if I do the switching it slowly changes state. We wait for an answer. Thank you.
Hi, The problem is transitory, because now it is working fine. I think if it can be related to any electromagnetic interference or signal that is coupled. Regards.

Did you find a fix here? I can't get any of my switches to work at all.

Can you draw simple plan of your connection? I think I know where is the problem but to check it I need to see how did you connected it

I have a black and white coming in and the same leaving the box,


set of black and white going into l1 and n1 of sonoff and the other two coming from l2 n2


i connected three different switches to s1 and s2 and nothing happens

whitch wiring do you have?

someting like this?

or like this? sorry for double posting

image


j'ai le meme problème, allumage aléatoire avec les boutons

Hy! In my case it’s Something like the first wiring. Simple draw attached.
Are you sure that you connected the switches correctly? Try to disconnect it and make a measurement with some multimeter. I've seen it a couple of times by people where I was working, and they made a simple mistakes with the connections, also connected one of corresponding wires to input of the second switch, instead to an output connector.

Bonjour, j'ai le meme raccordement que felix en va et vient , et sa ne fonctionne pas tres bien ,allumage aléatoire et ca ne s'éteint pas a chaque fois.

Same problem. Sonoff mini stops recognizing physical switches after a while.

Same problem I had with 1 of 7 Minis. I changed the switch and from this time all is ok.

Login or Signup to post a comment