Start a new topic
Solved

SonOff switch weird blinking and cannot pair!

 My devices were connected to an old router to which I have no access any more. They were running v1.5.5 and when I connected them last.

Upon trying plugging in the device, the LED is blinking once every second like this for 4 times which according to the website it means: "the device has connected to the router but fail to connect to the server"


After four times of blinking twice like the image above, it starts blinking like this for 26 times:


According to the manual this means " The LED blinks once every 1s, and the device is offline."

image

I am then trying to set the device to pairing mode, but I can't get it to enter into pairing mode consistently.

If I click on the button and hold for 7 seconds while the device is blinking in the "offline phase" (single, one second blinks) then the device blinks three tims and then turns on a constant green light for 5 seconds and then it starts pulsing like this:

for 3 seconds. and then enters the "offline" mode.


When I plug the device out and back in, and try holding the reset button a few times then the wifi access point evenrually comes up, only lasts for a few seconds and then goes dead.  Every dot below is 500ms of Active AP time so the maximum time I've managed to see the AP active has been 7 seconds before going dead again, and that's not even consistant every time.

image


I have deleted the device from the app, so that's not an issue. The problem is that the app does not detect the device at all. I've used 4 different android phones

Could there be something with the board ?




2 people have this problem

Hello, did you get lucky finding out what happened as I’m facing the same issue.

1 person likes this

Hi Samer,

I created this post to ask the community as I had sent an email to ITEAD support already and got no response.

After a few weeks I got a reply and they said that based on the video evidence (I also recorded a video with the behaviour) it seems that the unit is defective. They told me that if I had bought it from them, they would refund the device, otherwise I should send it back to the seller. 

Since I got it off some random Chinese shop on Ebay, it was not worth sending the unit back so I just chucked it in the bin along with every other ITEAD SonOff device I had. 

I moved over to TP-Link HS1100 where I haven't experienced a single issue ever since. 

Hope this helps. 

George


1 person likes this
And that’s some bad news... Thank you George for your reply.

1 person likes this
Login or Signup to post a comment